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I. Présentation 

1. Qu’est-ce qu’un traitement de texte 

 
Une application servant avant tout à l’établissement de documents. Ainsi, vous pouvez saisir 

du texte le modifier, le mettre en forme, l’imprimer, le sauvegarder et le récupérer ultérieurement. 
C’est en quelque sorte une machine à écrire mais infiniment plus puissante et conviviale, et qui 
permet d’insérer des images. 
 

2. Démarrage d’un traitement de texte  

 
• Soit un raccourci du bureau (page d’accueil au démarrage de l’ordinateur) 
• Soit Démarrer > Programmes > votre traitement de texte 

 

3. Les différents traitements de texte : 

 
 Nous allons mettre en parallèle dans ce document les deux logiciels de traitement de texte 
les plus utilisés aujourd’hui, à savoir : 

• Microsoft Word 

• Open Office version texte (writer) 
 
Barre de titre : indique le nom du traitement de texte et celui du document. (Document1 nom par 
défaut) 
 
Barre de menu : Elle est différente selon le traitement de texte utilisé. Les menus permettent 
d’effectuer des actions sur votre document. Par exemple pour insérer une image on utilisera le menu 
Insertion. On retrouve certains menus dans la gamme Office par ex:Fichier, Edition, Affichage. 
 
Barre d’outils : correspond à des raccourcis vers les actions des menus. Pour connaître leur 
signification placer votre curseur (sans clic) sur le dessin correspondant, une info bulle apparaît. 
Certains réagissent comme des boutons lorsqu’ils sont enfoncés cela indique qu’ils sont activés. Ex : 
Votre texte est aligné à gauche. 
 
Règles : verticales et horizontales, permettent de placer avec précision dans votre document 
différents éléments comme du texte, un tableau, un dessin… 
 
Point d’insertion : barre qui clignote sur votre page, elle vous indique à quel endroit va s’insérer le 
texte que vous aller saisir. 
 
Barres de défilement : ou ascenseurs permettent de « feuilleter » ou se déplacer dans un document. 
Utiliser les doubles flèches pour vous déplacer de page en page. 
 Nb: ● entre les doubles flèches permet de choisir l’élément selon lequel on veut se déplacer 
(cf : tableau des différents modes) 
 
Barre d’état : donne des informations sur le document en cours. Ex : le nombre de pages, où se 
trouve le point d’insertion, etc… 
 
Mode d’affichage : Il existe 4 modes d’affichage 

Page : affiche la page comme si vous l’aviez sur papier devant vous. Elle montre de manière 
identique ce que vous aurez à l’impression. 
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 Nb : Il est plus lent que les autres modes car Word a besoin de temps pour la présentation 
des pages. 
Lecture à l’écran : utilisé pour la lecture de documents en ligne. 
Nb : une fois activée pour revenir à un autre mode, cliquer sur le menu Affichage. 
Normal : on ne différencie pas les pages, la saisie est continue. 
Plan : Utile lorsqu’il y a des titres et des sous-titres, il permet de visualiser l’organisation, la 
hiérarchie des textes dans votre document. 

 

Croix de fermeture :  
• De la fenêtre de Word : ferme le traitement de texte 
• Du document en cours 

 
Aide :  

• Menu ? pour Word : Il ouvre la boîte de dialogue de l’aide qui permet soit l’utilisation du 
sommaire de l’aide, soit par mots clés ou encore un index. 

• F1 : ouvre le compagnon Office saisir la question (utiliser plutôt des mots clés). 
• Permet ensuite de cliquer sur un élément de Word pour obtenir une définition. 

 
 

Interface de Microsoft Word 
 
 
 

 
 
 
 

Point d’insertion ou 
curseur 

Règles 

Mode d’affichage 

Barre de défilement 

Fermeture du 
document 

Menus Barre de titre 

Fermeture 
du logiciel 



 
Initiation Traitement de texte Présentation 

  
 

 Espaces Publics Numériques du Pays de Montbéliard 

epn@agglo-montbeliard.fr  -  03 81 31 89 18 

Page 6 / 37 

 
Interface d’Open Office: 
 
 
 

 
 
 
 
 
On peut donc remarquer que les deux interfaces sont graphiquement très proches et seuls quelques 
petits détails changent. 
 
 
Vous pouvez télécharger gratuitement une version d’open Office sur le site internet :   
    

http://fr.openoffice.org 
 
 

Vous trouverez régulièrement sur ce site internet, les dernières versions du logiciel ainsi que ses 
mises à jour.

Point d’insertion  
ou curseur 

Règles 

Barre de défilement 

Fermeture du 
document 

Menus Barre de titre 
Fermeture 
du logiciel 
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 II. Le document 
 

1. Créer un nouveau document  

 . 

Nouveau :  pour créer un nouveau document (Fichier > Nouveau)  
 
 Fenêtre de Microsoft Word 
 

 

 
 
 
 Fenêtre d’Open Office 

 
 

 
 

Documents récemment 
créés ou ouverts (un seul 
clic dessus pour ouvrir 
l’un de ces documents) 

Pour créer de nouveaux 
documents vierges 

Pour créer de nouveaux 
documents à partir de 
documents existants 

Pour créer de nouveaux 
documents à partir de 

modèles 

Pour créer un nouveau 
document texte ou un 
autre type de document 
de la suite Open Office 

Pour créer de nouveaux 
documents à partir de 

modèles 

Pour créer de nouveaux 
documents d’après des 

documents types 
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2. Enregistrer et ouvrir un document 

 
Pour enregistrer un document : Fichier > Enregistrer ou Enregistrer Sous 
  
 
 
 

 
 

La fenêtre d’enregistrement de Word (qui peut différer selon la version utilisée). 
 
 
 

 
 

 
 

La fenêtre d’enregistrement sous Open Office 

 

Pour sélectionner le répertoire 

Nommez votre document 

Puis cliquez sur 
Enregistrer 

Puis cliquez sur 
Enregistrer 

Nommez votre document 

Pour sélectionner le répertoire 
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Enregistrer ou Enregistrer sous… 

Vous devez distinguer les deux options d’enregistrement du logiciel : 
-Enregistrer sous : ouvre une boîte de dialogue qui vous permet d’enregistrer votre document sous un nouveau nom ou dans 
un autre emplacement. 
-Enregistrer : enregistre les modifications apportées à votre document en recopiant sur l’ancienne version de ce même 

document. L’ancienne version n’existe donc plus. 

 
 

Pour ouvrir un document :  pour ouvrir un document déjà créé (Fichier > Ouvrir) 
 
 
La même fenêtre que celle pour enregistrer un document va s’ouvrir, il suffira alors de sélectionner 
le répertoire et d’aller rechercher notre document pour l’ouvrir. 
 

3. Aperçu et impression d’un document 

 

Aperçu :  Pour visualiser de manière générale votre page avant l’impression. (Fichier > Aperçu 
avant impression) 
  
 
 

Imprimer :  pour imprimer votre document (Fichier > Imprimer) 
 
 
Fenêtre d’impression sous Microsoft Word 
 
 
 

 

Pour spécifier le 
nombre 
d’impressions voulu 

Pour obtenir plus 
d’options concernant 
l’impression 

Pour spécifier 
les pages à 
imprimer 
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Fenêtre d’impression sous Open Office 

 

 
 

III. Saisie d’un texte 

 

1. Le clavier 
 
Lorsque l’on saisi du texte dans un logiciel de traitement de texte, celui-ci s’insère là où est situé le 
point d’insertion (curseur clignotant). 
 

 
Passer à la ligne suivante : Touche Entrée  

           
 
 
 

Barre espace : pour espacer les mots.  
 
 
Suppression de caractères : Touche Suppr (pour les caractères situés à droite du curseur) ou 

 (supprime les caractères qui sont à gauche du curseur) 
 
 
Sélectionner un texte : placer le curseur avant le mot ou groupe de mots, tout en restant cliqué, 
glisser. Lorsque la sélection est faite, relâcher le bouton de votre souris. Un fond noir apparaît 
derrière votre texte. 
 

Majuscule / Minuscule : Utilisez la touche « cadenas »  pour passer en mode Majuscule. 

Appuyez sur la touche majuscule  pour revenir au mode Minuscule. Dans certains cas, il suffit 

Pour spécifier le 
nombre 
d’impressions 
voulu 

Pour obtenir 
plus d’options 
concernant 
l’impression 

Pour spécifier 
les pages à 
imprimer 
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d’appuyer de nouveau sur le cadenas pour désactiver les majuscules. Si vous ne voulez faire 

qu’une seule majuscule, il vous suffit de maintenir appuyer la touche majuscule  enfoncée et 
de taper le caractère que vous voulez faire en majuscule. 

 
Pour obtenir le troisième caractère sur une touche : Pour obtenir le caractère @, il suffit de D 

cette touche enfoncée, vous appuyez sur la touche suivante.  
 

Pour obtenir un accent circonflexe : Appuyer une première fois sur la touche   (une simple 
pression), puis appuyer sur une lettre de votre choix. 
 
 
Déplacer un texte : Sélectionner le texte à déplacer puis cliquer sur votre sélection et rester le, 
puis faites glisser votre sélection à l’endroit voulu. 
 
 
Annuler une manipulation : 
 

• Dans Microsoft Word 

Si vous commettez une erreur utiliser la touche pour annuler la dernière action ou frappe, 

de même utiliser la touche  pour vous déplacer dans les actions. Les boutons de chaque 

flèche vous permettent de sélectionner  une action parmi toutes les actions que vous avez 
effectuées. 

 
• Dans Open Office 

Utiliser les flèches suivantes   pour annuler dans Open Office 

 

2. La saisie automatique 

 
Open Office permet de saisir du texte automatiquement. Pour cela, il suffit de commencer un 
mot, et celui-ci vous propose d’écrire la suite pour vous. Si le mot que vous voulez saisir est bien 
celui proposé, il vous suffit d’appuyer sur la touche entrée sinon, il vous suffit de continuer à 
saisir votre mot sans vous préoccuper des propositions faites. 
 
Pour désactiver cette option (sous Open Office) il faut aller sur Format > Autoformat > pendant 
la frappe 

IV. La mise en forme  
 

1. L’utilisation des barres d’outils : 
 
Un logiciel de traitement de texte permet de mettre en page des documents texte. Pour faciliter 
cette mise en page, une barre d’outils qui reprend les principaux éléments de la mise en forme 
est intégrée dans l’interface.  
Pour faire afficher cette barre d’outils si elle n’est pas apparente : 
 
Barre d’outils de Microsoft Word (Affichage > Barre d’outils >  Mise en forme) 
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Barre d’outils d’Open Office (Affichage > Barre d’outils >  Barre d’objets) 

 
 
 
 
 

 

 
 

2. Utilisation des menus : 

 
Vous retrouverez l’intégralité de ces éléments de mise en forme à l’aide des menus suivants : 
 
 Pour Microsoft Word, vous retrouverez les styles de polices dans Format > Police et les styles 
d’alignement dans Format > Paragraphe 
 
 Pour Open Office, vous retrouverez les styles de caractères dans Format > Caractères et les 
styles d’alignement dans Format > Paragraphe 
 

3. Les caractères 
 
Les polices de caractères peuvent être déclinées en plusieurs sous-polices. Par exemple, la 

police Arial peut être Arial italique, Arial gras ou même les deux. Il est donc possible pour chaque 
lettre d’un texte de la mettre en valeur ou au contraire de la dissimuler en changeant la police ou la 
mise en forme. 

 
Observons la barre d’outil qui permet de mettre en forme du texte : 
 

 
• La première liste est la liste des styles. 
• La deuxième liste est la liste des polices disponibles sur l’ordinateur sur lequel on 

travaille. Il est à noter que si vous écrivez avec une police spéciale et que l’ordinateur sur lequel 
vous visualisez le texte ne possède pas cette dernière, celle-ci risque d’être remplacée par une autre 
et donc votre mise en page risque d’être faussée. 

• La troisième liste est celle des tailles de caractères disponibles pour la police en cours. 
• Ensuite, il y a trois boutons qui correspondent dans l’ordre à : 

Police 
Souligner 

Centrer 
 

Justifier 

Police Gras Souligner Centrer 

Taille caractère 
Gauche Droite 

Surligner  

Couleur du 
texte 

Justifier 

Italique 

Taille caractère Gauche 

Surligner  

Italique 
Puces Droite 

Couleur 
du texte 

Gras 
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� Mettre en gras 
� Mettre en italique 
� Souligner les caractères sélectionnés 

 
 
Il y a beaucoup plus d’options de mise en forme de caractères disponibles dans un logiciel de 

traitement de texte. Vous pouvez par exemple mettre le texte en indice ou en exposant ou encore le 
barrer. Il suffit pour cela de se rendre dans une boîte de dialogue disponible par le menu : 

Format > police pour Microsoft Word 
Format > Caractères pour Open Office 
 
Les polices dans Microsoft Word 
 

 
 
 
Nous voyons que cette boîte de dialogue est composée de trois onglets : 
 

• Police, Style et attributs : qui servent à régler la mise en forme du caractère à proprement 
parlé 

• Espacement : qui sert à régler tout ce qui se rapporte à l’espace entre les caractères et la 
ligne ou la taille du caractère par rapport à un autre 

• Animation : qui sert à mettre des effets animés sur le texte. Il est à noter que ces effets ne 
seront aucunement visibles lors de l’impression. 

 
Les caractères dans Open Office : 
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Nous voyons que cette boîte de dialogue est composée de cinq onglets : 

• Police : qui sert à régler la mise en forme du caractère à proprement parlé 
• Effet de caractères : qui sert à mettre le texte en relief ou encore pour le souligner 

différemment. 
• Position : qui sert à mettre le texte en indice ou en exposant et qui permet également 

d’incliner le texte en choisissant son degré d’inclinaison 
• Hyperlien : pour insérer un lien hypertexte 
• Arrière-Plan : pour mettre une trame de fond colorée derrière le texte 
 

4. Copier / Couper / Coller 
 
Il faut toujours sélectionner le texte pour activer ces options.  
 

• Copier :  ne modifie pas votre sélection et crée une copie du texte sélectionné. 

• Couper :  Supprime votre sélection pour la coller à un endroit défini. 

• Coller :  Permet après un Copier ou un Couper de déposer votre sélection à 

l’endroit où se situe votre curseur. Si vous désirez coller votre sélection à plusieurs 
endroits, copiez ou coupez une seule fois votre texte puis cliquer sur coller autant de 
fois désiré. 

 
Important : Si vous coupez une sélection et que vous ne la collez pas vous risquez de perdre votre 
sélection si vous créez un autre copier/couper. 
 

5. Les paragraphes 
 
Après avoir effectué des effets sur les caractères, vous pouvez effectuer une mise en page sur les 
paragraphes. Nous allons voir pour chaque logiciel toutes les options des paragraphes. 

a. Retrait, espacement et alignement 

 
 Dans le menu Format > Paragraphe pour les deux logiciels 
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Cette fonction nous permet de régler l’alignement du paragraphe (centré, à gauche…) mais 
également les retraits avant et après le texte, ainsi que l’espacement des mots et des lignes dans le 
texte. 

 
 
 
 
 
La boîte de dialogue Microsoft Word 
 
 

 
 
 
 
 
 
 
 
 
 
 Les boîtes de dialogue Open Office 
 

  
 

b. Enchaînements 

 
Dans le menu Format > Paragraphe pour les deux logiciels 
 
Cette boîte de dialogue vous sera utile lors du réglage de la coupure des mots ou pour éviter les 
veuves et orphelines dans un texte. 
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c. Puces et numéros 

 
Sélectionnez d’abord votre texte 

 Pour insérer des puces à votre liste.  
 

 Pour insérer des numéros à votre liste. 
 
Pour changer de puces ou la numérotation utiliser le menu Format > Puces et numéros. 
 

d. Les colonnes 

 
Vous avez la possibilité, avec un traitement de texte d’insérer du texte avec un style journalistique 
en le disposant sur plusieurs colonnes.  
 
La boîte de dialogue « colonnes » située dans le menu Format>colonnes dans les deux logiciels, 
vous permet après sélection de votre texte, de choisir le nombre de colonnes désirées, de régler la 
largeur et l’espacement des colonnes. 

 
 

Interface Microsoft Word Interface Open Office 
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Les colonnes sous Microsoft Word 

 

 
 

 
Les colonnes sous Open Office 

 

e. Les lettrines 

 
eci est une lettrine. Il s’agit du premier caractère dans un texte qui est mis en valeur par sa 
taille. Pour insérer une lettrine, il suffit de se positionner en début de paragraphe et de choisir en 

fonction des logiciels, le cheminement suivant :  
 
 Pour Microsoft Word : 
 
 La boîte de dialogue se trouve dans Format > Lettrine 

C 

Pour choisir le 
nombre de colonnes 

Pour modifier la 
largeur et 
l’espacement des 
colonnes 

Pour choisir le 
nombre de 
colonnes 

Pour modifier la 
largeur et 
l’espacement des 
colonnes 
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Pour Open Office : 
 
 La boîte de dialogue se trouve dans Format > Paragraphe > Lettrine 

 

f. Les tabulations 

 
A 
<Tab> A 
<Tab> <tab>     A 
<Tab> <tab>    <tab>    A 
<Tab> <tab>     <tab>   A<tab><tab>    <tab>   B<tab> <tab>    <tab>   C 
 
 
Imaginons qu’une page soit divisée en plusieurs parties verticales virtuelles, que l’on ne peut pas 
voir sur la feuille. Dans un traitement de texte, la touche Tabulation du clavier sert à passer d’une 
de ces parties à une autre. 

 

 
 
 
 

Pour spécifier la 
taille de la lettrine 
en fonction du 
nombre de lignes 

Pour choisir le type 
de lettrine 

Pour modifier la 
police de la lettrine 
(de base, la lettrine 
sera de la même 
police que le texte) 

Pour choisir le type 
de lettrine 

Pour spécifier la 
taille de la lettrine 
en fonction du 
nombre de lignes 

Pour modifier la 
police de la lettrine 
(de base, la lettrine 
sera de la même 
police que le texte) 

L’écartement des 
tabulations est  
représenté par des 
points gris 
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g. Bordures et trame 

 
Elles permettent d’encadrer un texte, un tableau, des cellules de différentes façons. Placez votre 
curseur à l’endroit voulu puis utilisez les menus suivants en fonction du logiciel : 
 
 
Pour Microsoft Word, utiliser  Format > Bordure et Trame  
 

 
 

 
Son raccourci : 

  
Définissez votre style de bordure en cliquant dessus puis appuyez sur OK. 
 

 
La trame : C’est une couleur d’arrière-plan pour griser une cellule ou du  texte. 

 Utilisez le menu Format > Bordure et Trame, puis l’onglet Trame de fond. Ou utilisez  
pour sélectionner une couleur et l’appliquez.  
 
 
Pour Open Office, utiliser  Format > Paragraphe > Bordure  
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Définissez votre style de bordure en cliquant dessus puis appuyez sur OK. 

 
 
 
La trame : C’est une couleur d’arrière-plan pour griser une cellule ou du  texte. 

 Utilisez le menu Format >Paragraphe>arrière-plan 
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 V. Les images  

1. Insertion d’images de la bibliothèque (clipart) 

 
 a. Les cliparts dans Microsoft Word  
 
 Utilisez le menu Insertion > Image > Image de la bibliothèque ou image Clipart: 
 
 

 
 
 

Une fois cette manipulation faite, un menu apparaît sur le coté droit de votre document (cf. 
ci-dessous). (Suivant la version  de votre logiciel, vous aurez une fenêtre différente. Les 
versions antérieures vous faisaient apparaître une fenêtre avec des catégories d’images à 
sélectionner, rentrez dans l’une d’elle pour choisir une image). 

 
 

 
  

Mettre des mots clé des images que 
vous souhaiteriez trouver (par 
exemple : animaux) 

Validez votre recherche 

Lorsqu’il n’y a pas d’images 
correspondant à votre 
demande, vous trouverez en 
bas de cette même fenêtre, 
le bouton modifier, qui vous 
permettra de revenir en 
arrière. 



 
Initiation Traitement de texte Les outils 

  
 

 Espaces Publics Numériques du Pays de Montbéliard 

epn@agglo-montbeliard.fr  -  03 81 31 89 18 

Page 22 / 37 

 
 b. les openclipart dans Open Office 
 
 Il n’existe pas réellement de Cliparts dans Open Office. Il existe une galerie de base qu’il 
vous faut enrichir de vos propres images.  
 Vous pouvez télécharger des cliparts gratuitement (appelés openclipart) sur le site suivant : 
 

http://www.openclipart.org 
 
Dans le menu Browse, vous trouverez des cliparts à télécharger selon des catégories. 
Si vous désirez télécharger un pack complet (regroupant toutes les catégories confondues), vous 
pouvez, mais il faut tout de même savoir que cette manipulation demande plus de temps.Celui-ci se 
trouve dans le menu Download Packages où vous trouverez un fichier .zip . 
 
Lorsque vous aurez téléchargé les images, il faudra les récupérer dans le logiciel de traitement de 
texte. Cette manipulation ne se fera qu’une seule fois. 
 
Marche à suivre dans le cas où vous téléchargez le pack complet  
 
Dans Open Office, vous trouverez la fenêtre galerie dans le menu Outils > Gallery. 
 

 
 
Une fenêtre apparaît vous proposant déjà quelques images qui sont plus des arrière-plans. 
Pour intégrer les images téléchargées : 

 

1. Créer un nouveau 
thème 

2. Faire un clic avec 
le bouton droit sur 
le nouveau thème et 

choisir le menu 
« Propriétés » 
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Fenêtre des propriétés du nouveau thème : 

 
 
Lorsque vous aurez utilisé la fonction « recherche de fichiers », une fenêtre vous permettant de 
trouver le dossier de vos images sur votre ordinateur, apparaît : 

 
 

Une fois que vous avez trouvé le dossier openclipart sur votre ordinateur, il vous suffit de 
sélectionner celui que vous voulez intégrer en premier (prenons par exemple le dossier animals). 

 

Utiliser la fonction 
recherche de fichiers 
pour insérer de 
nouvelles images 

Etape finale : Cliquer 
sur Ajouter pour 
intégrer les images au 
logiciel 

Liste de toutes les 
images qui seront 
intégrées 
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Une fois vos images chargées, il vous suffit de renommer le thème en fonction des catégories 
d’images importées.  
Pour renommer : faire un clic droit sur le nouveau thème créé et choisir renommer. 
 
Pour insérer les images dans le document, il ne vous reste qu’à choisir votre image et en faisant un 
cliquer-déplacer, vous le positionnez sur votre page, à l’endroit désiré. 

 

2. Insertion d’images à partir du fichier 

 
 
Pour insérer des images provenant d’une disquette ou de votre disque dur créées à partir 
d’un logiciel d’images, choisissez le menu Insertion > Images > A partir d’un fichier. Une boîte de 
dialogue vous permet de sélectionner le répertoire où se situe votre image. 
 
 
 
 
 

 
 
 

Pour rechercher votre 
dossier d’images sur 
votre ordinateur 

Choisir l’image que 
vous voulez intégrer 
dans votre 
document 

Cliquer sur 
« insérer » pour 
l’intégrer 
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3. Redimensionner une image 

 
Pour modifier la taille, sélectionnez votre image par un clic dessus. Vous pouvez voir sur le pourtour 
de votre image huit petits carrés noirs.  

 
Vous pourrez redimensionner votre image en saisissant les dimensions désirées soit en lui 
conservant le même rapport hauteur/largeur ou non. 
 
Paramétrer la taille : 
Pour obtenir la fenêtre, il faut d’abord sélectionner l’image et aller dans : 
 Format>image>Taille dans Microsoft Word 
 Format>image>Type dans Open Office 
 

   
 
 
La couleur et les traits : 
Suivant le type d’image inséré, vous avez la possibilité de modifier sa couleur grâce à l’outil 
remplissage mais aussi de définir un trait autour de l’image. 

        

Placez votre curseur sur l’un 
des carrés puis, tout en 
restant cliqué, glissez votre 
curseur soit pour agrandir ou 
pour rétrécir votre image. 

Fenêtre de Microsoft Word Fenêtre d’Open office 

Fenêtre de Microsoft Word Fenêtre d’Open office 
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4. Habillage d’une image 

 
 
Habillage : Comme son nom l’indique il s’agit d’habiller l’image avec le texte, c'est-à-dire définir si 
le texte sera au dessus de l’image, sur le coté… 
Nb : Ne fonctionne pas avec des images Gifs (format spécifique d’image) 
 
Ex : Le texte saisi se situe au dessus de l’image. Pour cela, vérifier que la barre d’outils image est 
activée dans le menu Affichage Barres d’outils Image. . Pour déplacer l’image derrière un texte, 

utilisez la flèche  de la barre de dessin puis cliquer sur l’image et glissez la à l’endroit désiré. 
 
 
 
 
 
 Dans Microsoft Word : 
 
Il faut tout d’abord cliquer sur l’image pour obtenir la boîte de dialogue d’habillage de l’image. 
 

 Cet icône vous permet de configurer l’habillage de votre image. 
Sinon, pour obtenir d’une autre manière cette boîte de dialogue, il faut faire un clic avec le bouton 
droit directement sur l’image et sélectionner Format d’image. Ou vous pouvez également l’obtenir 
d’une troisième manière dans le menu Format > image. 
 
 
 
 

 
 
Suivant vos besoins, sélectionnez le style d’habillage puis l’alignement entre votre image et le texte. 
 
 
  
Dans Open Office : 
 
Vous trouverez la boîte de dialogue pour changer l’habillage de l’image dans Format > image, ou 
alors en effectuant un clic droit directement sur l’image en choisissant image 

Sélectionnez votre style 
d’habillage de l’image puis 
validez. 
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5. Le Word Art et Fontwork 

 
 a. Word Art dans Microsoft Word 

 
 Un WordArt vous permet d’appliquer des effets spéciaux à un texte (des ombres, rotation, 
étirement….). Dans le menu Insertion > Image, choisissez WordArt : une boite de dialogue vous 
permet de choisir une liste d’effets à appliquer à votre texte : 
 

 

 
 
 

Sélectionnez un effet puis cliquez sur OK. 
 
Une nouvelle boite de dialogue s’ouvre vous proposant de saisir un texte, de définir sa police, sa 
taille et si vous désirez le mettre en gras et/ou en italique. 
 

 
 

Sélectionnez votre 
style d’habillage de 
l’image puis validez. 
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Puis cliquez sur OK, votre WordArt se placera à l’endroit de votre curseur. 

 
 
 
 
 b. Fontwork dans Open Office 

 
Vous pouvez faire apparaître la barre d’outils de fontwork à l’aide des menus Afficher>barres 
d’outils  
 
 
Sélectionner tout d’abord le texte sur lequel vous voulez appliquer un effet puis utiliser l’outil 
Fontwork gallery pour ouvrir la boîte de dialogue. 
 
 
 

 
 
 

Fontwork gallery : Pour faire apparaître 
la boîte de dialogue qui va nous permettre 
de mettre un effet sur le texte 
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Sélectionnez un effet puis cliquez sur OK. 

 

 
 

Vous retrouverez ensuite les options de l’outil fontwork dans cette même barre d’outil : 
 

 
 

 

 VI. Les tableaux  

 

1. Insérer un tableau 
 
 

 Pour insérer un tableau, utiliser le menu Tableau > Insérer > tableau ou .  
 

Fenêtre Microsoft Word 

  

Pour préciser le nombre de 
lignes et de colonnes du 
tableau 
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Fenêtre Open office 

2. Insérer / Supprimer une ligne ou une colonne 

  
  

a. Pour ajouter des lignes ou des colonnes 
Placez-vous dans une des cellules de votre tableau puis utilisez le menu Tableau > 
Insérer puis choisissez soit d’insérer une ligne, une colonne.  

 
b. Pour supprimer une ligne ou une colonne sans texte 

Sélectionner la gomme  puis sélectionner la ligne. Pour revenir au mode normal, c'est-

à-dire enlever la gomme et revenir au curseur, cliquer sur la gomme à nouveau.  
 
c. Pour supprimer une ligne ou une colonne 
Sélectionnez la ligne ou la colonne, puis sélectionner le menu Tableau > Supprimer > 
Ligne ou Colonne. 
 

 

3. Redimensionner un tableau 

 
  
Pour modifier la hauteur des lignes et la largeur des colonnes, placez le curseur au niveau des règles 
(pour chaque colonne ou ligne une séparation se crée), cliquez, restez y puis glissez si selon vous 
désirez agrandir ou rétrécir.  
 
 
  
Vous pouvez aussi utiliser Tableau > Propriétés du tableau 
 

 
 

 
  
Pour déplacer un tableau, sélectionnez le puis faîtes glisser votre sélection comme un texte. 

 

Pour préciser le 
nombre de lignes et 
de colonnes du 
tableau 
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4. Barres d’outils pour les tableaux 
 
 
Barre de Microsoft Word 
 
 
 

 

 

 

 

 Barre open Office 

 

 

 
 
 
 
 
 
 

 VII. Gestion des longs documents 
 

1. En-tête et pied de page 
 
Par définition, les en-têtes et les pieds de page sont des zones placées en haut et en bas du 
document et qui se répètent sur toutes les pages. L’insertion des en-têtes et des pieds de 
page est indépendante, c’est-à-dire que vous pouvez créer des en-têtes sans créer les pieds 
de page correspondants. 
 
Dans Microsoft Word 
 
Pour insérer une en-tête ou un pied de page, allez dans le menu Affichage> en-tête et pied 
de page. 

 
 Un cadre apparaît en pointillé, il s’agit de la zone de l’en-tête où vous pouvez écrire. La 
 même s’affichera en bas pour le pied de page. 

Outils 
bordure 

Outil 
Trame 
de fond 

Insérer 
un 

tableau 

Fusionner  

Fractionner / 
scinder 

Modifier 
l’alignement  

Uniformiser 
la hauteur et 
la largeur  Trier  

Format 
automatique  

Somme 
automatique  

Outils 
bordure 

Insérer 
un 

tableau 

Outil 
Trame 
de fond 

Fusionner  

Fractionner / 
scinder 

Uniformiser 
la hauteur et 
la largeur  

Modifier 
l’alignement  

Insérer / 
supprimer des 
lignes ou des 
colonnes  

Format 
automatique  

Trier  

Propriétés 
du tableau  

Somme 
automatique  
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 Pour sortir de cette zone, il suffit de faire un double clic hors de celle-ci (au milieu de la page 
 par exemple). 
 

Dans Open Office 
 
Pour insérer l’en-tête ou le pied de page, allez dans le menu Insertion En-tête > Standard. 
Le haut de la page se scinde en 2 cellules pour laisser l’emplacement pour mettre les 
informations de l’en-tête. 
 

 
 

2. Les champs automatiques 

a. Numérotation automatique des pages 

 
 Le traitement de texte (open Office Writer ou Microsoft Word) permet la numérotation 

automatique des pages. 
 
 Dans Microsoft Word  
 

  
 

 Lorsque l’on se place au niveau du pied de page, une nouvelle barre d’outils apparaît. Celle-ci 
permet l’insertion automatique des numéros de pages à l’aide d’icônes. 

 
  

  Pour insérer le numéro de la page  
 

 Pour insérer le nombre total de pages  
 

 Pour insérer des numéros avec un format spécifique : 
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Vous pouvez insérer également un numéro de page sans mettre une en-tête ou un pied de 
page en utilisant la barre d’outils des insertions automatiques (affichage > barres d’outils > 
Insertion automatique) 
 
Dans Open Office 
 

 Pour insérer la numérotation automatique des pages sous Open Office, il suffit de se rendre 
dans le menu Insérer>champs. 

 Cette manipulation sert aussi bien pour l’insertion des numéros à l’intérieur du document ou 
dans le pied de page. 

 

 
 
 

 b. La date et l’heure 

  
 Dans Microsoft Word, il faut aller dans le menu Insertion > Date et Heure. Là, vous pouvez 

choisir parmi plusieurs formats de mise en page. 
  

 
 
 Dans Open Office 
 

Comme pour l’insertion des numéros de pages, il faut aller dans le menu Insérer>Champs et 
vous trouverez les sous-menus date et heure. 

 

3. Saut de page 
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Lorsqu’un texte s’arrête en milieu de page, et que l’on veut passer directement à la page 
suivante, nous allons insérer ce qu’on appelle un saut de page. 
L’avantage est que si vous voulez insérer des informations sur la première page, la mise en 
page des pages suivantes ne sera pas modifiée. 
Comment insérer un saut de page ? 
 
Dans Microsoft Word 
 
Pour insérer un saut de page, il suffit d’aller dans le menu Insertion > Saut et de choisir « saut 
de page » et automatiquement, le curseur va se placer sur la page suivante. 
 

 
 
Dans Open Office 
 
Pour insérer un saut de page sous Open Office, il suffit d’aller dans le menu Insérer > Saut 
manuel… et de choisir « Saut de page ». 
 

 
 

 VIII. Les modèles 
 
Uniquement possible dans Microsoft Word 
 
Chaque document texte est basé sur un modèle. Un modèle définit la structure de base d'un 
document et contient les paramètres du document tels que les insertions automatiques, les 
polices, les affectations de touches, les macros, les menus, la mise en page, les mises en 
forme spéciales et les styles. 
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Pour ouvrir un modèle Microsoft Word, cliquez dans le menu Fichier sur le bouton Nouveau… 
ainsi, une boîte de dialogue apparaîtra. Sélectionnez le modèle qui vous convient dans ceux 
qui vous sont proposés. 

 
 
 
 
 

 
 

Pour enregistrer un de vos documents en tant que modèle, il suffit, lors de l’enregistrement 
de choisir enregistrer en tant que Type de Fichiers : modèle de document.  

 
 IX. Les outils 
 

4. Vérification orthographique / Grammaticale 

 
Vous avez déjà dû remarquer que dans les traitements de texte, certains mots pouvaient être 
soulignés en rouge ou même en vert. Lorsqu’un mot est souligné en rouge, cela signifie qu’il 
contient une faute d’orthographe, lorsqu’il est souligné en vert, cela signifie qu’il y a une 
faute de grammaire dans la phrase à ce mot précis. Bien sûr, ces corrections ne sont pas 
infaillibles mais elles peuvent toutefois aider lorsqu’on hésite entre deux orthographes ou 
lorsqu’on oublie une lettre, etc… 

 
 
 Dans Microsoft Word 
 
Pour effectuer une correction sur un document, il suffit de sélectionner l’option Grammaire et 
Orthographe dans le menu Outils (touche de raccourci F7 par défaut). Word parcourra alors 
tout votre document à la recherche d’une erreur. 

 
Utilisez le clic droit sur le mot à corriger pour obtenir différentes propositions de corrections. 
Sélectionnez en une pour remplacer l’erreur. 
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Fenêtre de correcteur orthographique de Microsoft Word 

  
 Dans Open Office 
 
Pour effectuer une correction sur un document, il faut passer par le menu Outils>Vérification 
orthographique.  
De base, le dictionnaire n’est pas encore installé, il faut donc procéder à l’installation comme 
suit : 
Allez dans le menu Fichier > Assistants > Installer de nouveaux dictionnaires 
(si toutefois il ne se produisait rien, aller directement sur le site internet : http://fr.openoffice.org et 
dans la partie téléchargement, vous avez un lien vers les dictionnaires.) 

 

      
 
 
 
 

 

Localisation 
de l’erreur 

Suggestion 
de correction 

Ignorer si vous jugez 
que la faute relevée 
n’en est pas une. 

Remplacer la faute par 
un des mots 
sélectionnés dans la 
liste des suggestions 

Choisir la langue pour l’installeur A partir de cet écran vous allez 
pouvoir installer le dictionnaire en 
cliquant sur « lancer DicOOo » 

A partir de là, 
l’installeur de 

dictionnaires s’ouvre. 
Vous pouvez 

sélectionner 2 types 
d’installation : 

-pour l’utilisateur 
courant 

-pour l’administrateur 
de l’ordinateur 
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 Pour valider l’installation, il faut refermer le logiciel puis le relancer celui-ci. Pour configurer la 
 correction orthographique il faut ensuite aller dans Outils >Options > Paramètres 
 linguistiques > linguistique 
 

5. Dictionnaire des synonymes 

 
 Dans les traitements de texte, vous avez un petit dictionnaire des synonymes qui peut vous 
aider, lorsque vous créez un document, pour éviter les occurrences du même mot.  

 
 Vous accéderez à ce dictionnaire dans le menu Outils > Langue, sélectionnez l’option 

Dictionnaire des synonymes. Ou effectuez un clic droit sur le mot concerné puis choisissez 
Synonymes. 

 
 
  
 

Cliquer sur 
« récupérer la liste » 

pour choisir la 
langue du 
dictionnaire 
recherché 

Puis l’installation se 
lance. 


